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What is the Smart PAF?
The Smart PAF is an automated version of the traditional paper form Payroll Authorization Form.
Based on the Employment Category, and the type of Transaction selected, it will only show the relevant information
and highlight the mandatory fields needed for payroll processing.
It also indicates when additional documentation is required, and has validations to ensure your form is complete
before submission to HR.
This form is easier to view, fill out and print.

When can I use this form?
This form can be used to process Payroll transactions related with employees of the following groups:
• APO (Administrative Professional Officer)
• Students (Non-Research)
• AUPE (Alberta Union of Provincial Employees)
• Senior Administrator
• ESS (Exempt Support Staff)
• Non-Classified
- One Time Payments
• Faculty
- Lump Sum Payment
• Research
• Students (Research)

Where can I find the Smart PAF?
A copy of the Smart PAF can be accessed under ‘Frequently Viewed Documents’ on the Human Resources
department website.
*Please open the form with Acrobat Reader or Internet Explorer. If you prefer to work with a different browser, please
read these instructions.
http://www.uleth.ca/hr/documents

How to open the Smart PAF in different browsers?
First, please ensure that Adobe Acrobat or Adobe Reader is installed on the computer.
To download Acrobat Reader, click here: https://get.adobe.com/reader/otherversions/

Google Chrome
1.
2.
3.
4.

In Chrome, go to Menu > Settings.
Scroll to the bottom and select Advanced.
In the Privacy and Security section, select Content settings.
Scroll down and select PDF documents, then switch it to On.

Firefox on Windows

1. In Firefox, go to the Options > Applications.
2. In the Content Type area, scroll to Portable Document Format (PDF).
3. Click the Action column next to Portable Document Format (PDF), and choose Use Adobe Acrobat (in
Firefox).

Firefox on Mac OS

1. In Firefox, go to Preferences > Applications.
2. In the Content Type Column, select Portable Document Format (PDF).
3. Click the Action column next to Portable Document Format (PDF), and then select Use Adobe Acrobat NPAPI
Plug-in.

Safari on Mac OS
1.
2.
3.
4.
5.
6.

Edge

In the Finder, select a PDF, and choose File > Get Info.
Click the arrow next to Open With to expose the product menu.
Choose either Adobe Acrobat or Adobe Acrobat Reader from the application menu.
In Safari on Mac OS
Click the Change All button.
When asked if you want to change all similar documents, click Continue.

Unfortunately, the Edge browser does not have any support for ActiveX (Adobe) plug-ins.

Why the Smart PAF doesn’t show correctly?
If the PAF has been opened with any application or browser not compatible with Adobe plug-ins, the file might be
corrupt. Please make sure to download it again and open it with Adobe Acrobat, Reader, or following these
instructions.
To download Acrobat Reader, click here: https://get.adobe.com/reader/otherversions/

What ‘Employment Category’ should I select?
• APO/AUPE/ESS: This form is to be used for all payments for these groups including stipends, acting pay and special
responsibility pay.
• Faculty/Senior Administrator: Used for all payments to these groups, including the post retirement contract and
stipends.
• Research/Student Research: Use this form for all payments from Research accounts and for any position
(EXCLUDING Faculty) that is doing research, even if not paid out of research funds, including student research
(EXCLUDING Post-Doctoral Fellowship*).
• Student (Non-Research)/Non-Classified:
- For all students who are not doing research or paid from research accounts. Please code all student payments
to the student account codes (5211 – Student Positions, 5140 – Graduate Assistant, 5150 – Scholarship).
- Non-Classified is any payment which does not fit into another category
- Lump sum payments are typically a flat rate for work and deemed hours are required for Employment
Insurance reasons.
- One-time payments are NOT T4 employment income, payroll reports this income on a T4A.
* For Post-Doctoral Fellowship, Payroll uses the registration form as the PAF and it can be found on the School of
Graduate Studies website.
** For Sessional Lecturers, a unique fillable form has been developed for each faculty and a copy of this is available
from the faculty’s Financial Officer.

What ‘Transaction’ should I select?
•
•

•
•
•
•
•
•
•

Appointment: Any new appointment, even if the employee has worked or is currently working at the university
and moves into a new position.
Extension: Only use this option when there is zero break in service.
Note: For research employees who may be extending positions, but changing the FOAP, please process this as a
change and note that there was zero break in service in the comments.
Change: For any change to rate, hours, or anything relating to the position. Personal changes such as address or
phone number can be completed by the employee via the Bridge.
Termination: End of service with no return date.
Probation Complete: To be completed at the end of the probationary period.
Leave: Any type of leave (sick leave, maternity leave). Please include anticipated return date when possible.
Promotion: Only optional for faculty and senior administration.
Reclassification: For any reclassifications please include the PCQ (Position Classification Questionnaire) document
# in the comments.
Layoff: For an end of service with a definite or indefinite return date.

What information do I have to fill out?
After selecting an ‘Employment Category’ and a ‘Transaction’, the form will highlight relevant information, and put a
red box around the MANDATORY fields.
Please make sure to complete all mandatory fields and enclose any other required documentation. Failure to
complete these sections may result in the employee not being paid.
For more information about how to fill in each section, please review the Smart PAF Training.

I can’t see the highlighted fields, what should I do?
First, please make sure you are opening the PAF with Acrobat Reader or Internet Explorer. If you prefer to work with
a different browser, please read these instructions.
If you still can’t see them, please ensure the checkbox for “Show border hover color for fields” is checked, this can be
found under:
- Edit > Preferences > Forms, or
- Acrobat Reader > Preferences > Forms
To download Acrobat Reader, click here: https://get.adobe.com/reader/otherversions/

Why do I have pop up alerts?
The PAF was designed with validations for all mandatory fields to ensure it is complete and reduce the risk of payroll
delays.
The alerts are shown when you skip a mandatory field without filling in the corresponding information.
Please read them carefully and complete the fields as indicated. Remember, all fields in red are mandatory. Failure
to complete these sections may result in the employee not being paid.

What is the difference between Manager and Time Sheet Approvers?
A Manager is a person who has a direct hierarchical relationship with an employee. A Manager has been delegated
the authority to hire, terminate, discipline, and conduct performance reviews. A Manager is out of scope (i.e. cannot
be an employee who is a member of either the Alberta Union of Provincial Employees (AUPE) or Excluded Support
Staff (ESS) employee groups).
First Time Sheet Approver, if not the Manager, is the person responsible for approving the employee’s timesheet (ex.
tracks days off in a way the manager might not).
Second Time Sheet Approver, if the employee’s timesheet requires a second approver that has knowledge pertaining
to the hours worked by an employee (ex. tracks days off in a way the manager might not)
FYI, is someone who needs to know the hours worked by a specific employee (i.e. keeping track of total hours worked
in order to obtain funding) but does not need to approve the time.

How can I save the PAF if I have pending information?
Just click in the ‘Save & Finish Later’ button at the bottom of the form, and the form will be saved as an editable
document.

I can’t print, what should I do?
The PAF was designed with validations prior to printing, to ensure the required information is complete and to reduce
the risk of impacting payroll processing timelines.
The pop up messages will indicate missing information when you try to print the form.
i.e. “GroupA.Birthdate” means that in section A. Employee’s Identification, you missed filling in the Birthdate field.
Please read them carefully and complete the form. Remember, all fields in red are mandatory. Failure to complete
these sections may result in the employee not being paid.

Who should approve the PAF?
The main approver must be a person authorized to sign on the FOAP (funding source) for the position on PAF.
Additional approval might be required in the case of research funding: if the funding is being split between two
organizations, approval is required from both.
A Vice-President or President signature is required for the following situations:
- If an employee is hired above the mid salary range for a given position.
- If an employee is receiving a monthly stipend.
- If an employee is related to the manager or supervisor. If this is the case, an independent time sheet approver
must also be appointed and their information must go under the “first approver” section.

When should I send the approved PAF to HR?
PAFs are due on the 8th of every month, in order for the employee to be paid that month.
Please see the current payroll calendar for specific exceptions and other important dates.

What additional documents do I have to enclose?
The PAF will alert you when additional documents are required based on the transaction and options selected.
• Appointment:
- For all new appointments, a copy of a Void Cheque or a Bank Direct Deposit Form is required.
- If the employee will receive an additional payment, such as Acting Pay or Special Responsibility, a
Supplementary Pay Form with all necessary approvals is required.
- If the employee is not Canadian Citizen or Permanent Resident, a copy of the work/study permit is required
and a copy of the SIN (Social Insurance Number).
- For Lump Sum Payments, a breakdown of hours is required for non-hourly employees.
• Extension:
- If a contract extends beyond the work/study permit expiry date, a copy of the valid SIN for the new working
period is required.
• Change:
- For changes on additional payment, such as Acting Pay or Special Responsibility, a Supplementary Pay Form
with all necessary approvals is required.
• Termination:
- Final Time Sheet / Exception Report
- Resignation Letter
• Probation Complete:
- Probation Period Evaluation
• Leave:
- Final Time Sheet / Exception Report

• Promotion:
- There is no additional documents required for Promotions
• Reclassification:
- Reclass Letter
• Layoff:
- Layoff Letter
- Final Time Sheet / Exception Report
Note: Direct deposit information, immigration information, and any other sensitive information should not be sent
by e-mail, use university mail services.

Why did my employee not get paid?
•
•
•
•
•

The submitted PAF is incomplete or missing important information.
The PAF was submitted AFTER the deadline (the 8th of each month).
FOAP (Fund, Organization, Account, Program – codes) issues, position closed.
Missing employee information; payroll requires 2 pieces of identification for new employee, such as SIN (Social
Insurance Number) and birthdate.
Missing required signatures.

Incomplete/incorrect forms are not returned due to loss of control of their location and when they return which may
also take them beyond the timeframes. They will be held for the authorizing party to come in to complete/correct.

Where can I get more information?
•

Smart PAF Training

•

Office: AH135 (Open Monday to Friday, 8:30-4:30)

•

Contact Information by Employee’s Last Name:
- Payroll A-H
Zoia Schacher
Schacher@uleth.ca
- Payroll L-R
Linda Robison
Linda.Robison@uleth.ca
- Payroll I-K, S-Z
Justina Gaudette Justina.Gaudette@uleth.ca

403 329 2073
403 317 2874
403 317 2820
403 329 2705

