IT Services Notifications

Banner, Bridge, and ULink restored

Wednesday Jan. 21, 2015 - 12:42pm
Banner, The Bridge, and ULink are online and functioning normally as of Jan 21, 2015 at 12:30 PM.

Banner, Bridge, and ULink issues

Wednesday Jan. 21, 2015 - 11:52am
Banner, the Bridge, and ULink are offline due to complications resulting from the network outage that occurred between 9:50 AM and 11:20 AM on January 21, 2015. Technicians are working to resolve the problem.

iWeb Reports Restored

Friday Jan. 16, 2015 - 8:57am
Some components of the iWeb Reporting System that were not functioning properly are now corrected.

The Bridge Single Sign-on Issue Resolved

Thursday Jan. 15, 2015 - 1:22pm
The issue preventing users from accessing The Bridge from ULink using 'single sign-on' has been resolved. Users can now move from ULink to The Bridge without having to login again.

The Bridge Single Sign-on Issue

Wednesday Jan. 14, 2015 - 2:45pm
We are experiencing an issue that prevents users from accessing The Bridge from ULink using single sign-on (SSO). When trying to access The Bridge features or content from within ULink, users will see an error message. Those logging directly into The Bridge are not affected, and users who wish to access The Bridge should login directly until the issue is resolved.

Expense Claim System Restored

Wednesday Jan. 14, 2015 - 2:27pm
The Expense Claim system is back online and the service is fully restored.

Banner/Bridge Services Restored

Wednesday Jan. 14, 2015 - 2:17pm
We experienced an issue this morning that made both The Bridge and Banner unavailable. The problem has been corrected, and both systems are operating as expected.

Expense Claim System Unavailable

Tuesday Jan. 13, 2015 - 11:26am
The Expense Claim system has been taken offline to resolve an unforeseen technical issue. It was originally believed that the problem would have been solved Monday evening, but the downtime window has now been extended indefinitely due to unforeseen issues. IT Services technicians continue to work to correct the problem.

ULink (Portal) Login Issue

Monday Jan. 12, 2015 - 9:44am
We experienced an issue with ULink this morning that gave users an error message after logging in. Users accessing ULink features through the uLethbridge mobile app would have seen the same error message. ULink is now working normally.

Moodle 'Long Term Courses' Issue Resolved

Friday Jan. 9, 2015 - 3:28pm
The issue affecting the Long Term Courses, as well as an issue involving Internet Explorer, have been resolved. Users should now be able to access all courses enabled by the course instructor within Moodle.

Pages